
How to
Create Adobe® PDF Files

for Print and Press



In all stages of the prepress and print workflow, more and more customers 
and service providers are taking advantage of Adobe Acrobat software and 
Adobe Portable Document Format (PDF) to streamline their printing 
process. PDF is quickly setting the standard for consistency and reliability in 
the print production workflow.  This translates into real benefits, including 
better communication, fewer delays, and lower production costs.

Create your document 
in your favorite 
application.

• Laser Printers
• Digital Color Copiers
• Inkjet Printers
• Large Format Printers

• Digital Printing
• Imagesetter Output
• Computer to Plate

• Download from the Internet 
• Electronic Document 
• Distribution
• On-Screen Viewing 

• Technical Documentation
• CD-ROM Presentation
• Business Presentation

For Print

For Press

For Online 
Viewing

For Publishing 
on CD or Server

Set up your system 
for proper PDF 
generation.

Step 1
Create a PostScript® 
file from your 
document.

Step 2
Use Acrobat 
Distiller® to convert 
your PostScript file 
to a PDF file.

Step 3

Creating high-quality PDF files with 
Adobe® Acrobat® for print & press
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Introduction

Welcome to Adobe Systems Incorpo-
rated How to Create Adobe PDF Files
for Print and Press, a step-by-step
booklet that covers the basics for
creating Adobe Portable Document
Format (PDF) files for prepress and
print workflows. This booklet tells
you how you can use Adobe Acrobat
software to easily convert any docu-
ment created in your favorite
page-layout, graphic, or desktop
publishing application to a PDF file
and then distribute that file to a
prepress or service bureau for high-
quality publishing.

Benefits of PDF
One of the biggest challenges facing
anyone in professional publishing
today is the complexity of the print-
ing workflow itself. Between the time
you create a document and send it off
to your print shop, there are a lot of
steps that take place before your job
actually gets printed.

Introducing PDF to your workflow
can streamline your printing process.
Based on the PostScript imaging
model, PDF is a flexible, cross-
platform file format that accurately
displays and preserves fonts, page
layouts, and other graphical elements
in a document. PDF offers unique
benefits for both document creators
and professional print producers
throughout the entire workflow.
Some of the benefits of using PDF
files for document delivery are:

•  PDF files are small and self-contained.

•  Fonts, images, and graphics are
embedded within the document,
streamlining electronic transmission
and preflighting.

•  PDF files are independent of the
platform, operating system, and
authoring application, and are
viewable on-screen in Macintosh,
Windows, and UNIX® environments.

•  One consistent, predictable, reliable
format can be used for all documents.

•  PDF files are ideal for archival and
retrieval.

When producing PDF files, you can
choose to create either preseparated
or composite PDF. Working with
composite PDF files has many key
advantages over preseparated files,
including the ability to soft proof or
view the file and make simple last-
minute changes to text and graphics
prior to final output, a reduced file
size that makes it faster to transfer
files over the network, and enhanced
in-RIP functionality that enables
service providers to perform other
workflow functions such as trapping
and separations.

About this booklet
In How to Create Adobe PDF Files for
Print and Press, you’ll find the basic
procedures and techniques you need
to create PDF files for high-quality
output, including how to:

•  Set up your printing environment
to create high-quality PDF files.

•  Create a clean PostScript file from
any application, with specific instruc-
tions on how to create a PDF file
from Adobe FrameMaker 5.5 or later,
Adobe Illustrator 7.0 or later, Adobe
PageMaker 6.5.2, QuarkXPress 3.3.2,
and QuarkXPress 4.0 or later.

•  Create print- and press-optimized
PDF files using Adobe Acrobat
software.

•  Automatically create PDF files
using the Acrobat Distiller® Watched
Folders function.

In addition to these steps, you’ll find
more information on advanced
techniques and specific workflow
issues in the appendixes. Even if
you’ve used Adobe Acrobat software
before, we recommend you start at
Step 1, “Setup,” before beginning any
of the other steps.



Step 1
Setup
Read this first

Before you start, read this
section first.

This section describes the
basics of setting up your
computing environment to
create PDF files for high-quality
output. To create a PDF file
that contains the right
information for high-quality
printing on four-color printers,
you will need to do the following:

1. Modify one of your base
configurations.

2. Choose specific options for
the creation of PostScript
language files.

3. Create quality PostScript
language files.

4. Select Custom Job Options
within Acrobat Distiller software.

Software and setup for Windows 95 and Windows 98

What you will need

Acrobat 3.0 for Windows 95 and Windows 98 setup

Checking available printer ports

AdobePS™ printer driver for Windows 95 and Windows 98 setup

Setting your AdobePS driver options

Software and setup for Macintosh

What you will need

Acrobat 3.0 for Macintosh setup

AdobePS printer driver for Macintosh setup

Setting your AdobePS driver options
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What you will need
This booklet assumes that you already
have the most current versions of
print driver software installed on
your system. If you do not have the
most current versions, follow these
steps to download the software:

1. Go to www.adobe.com.

2. Select Free Plug-Ins & Updates.

3. For AdobePS drivers, select Printer
Drivers.

Note: At the time of this publication,
Adobe PS driver 4.2.4 is the most
current driver.

4. For Acrobat Distiller updates,
select Acrobat Distiller 3.02—All
Language Versions.

Setting Up Acrobat 3.0
1. Install Acrobat 3.01 or later on
your computer.

2. Open the Acrobat3 > Distillr
folder on your hard disk.

3. Click the acrodist icon, click Proper-
ties, and then click the Version tab.

Make sure the version is 3.02 or later.
If it is not, download Acrobat Distiller
3.02 from the Adobe Web site and
follow the installation instructions.

Tip: To prevent unexpected font
substitution, disable the distsadb.dos
file, which is installed automatically
with Adobe Acrobat. If your document
calls for a font that is not in the
PostScript file or installed on your
system, Distiller will attempt to
simulate that font using the library of
font metric information in the
distsadb.dos file. If the distsadb.dos
file is not available, Distiller will
automatically substitute the Courier
font. This makes it easier to trouble-
shoot documents that are missing
fonts. To disable distsadb.dos:

•  Go to Acrobat3 > Distillr > Data.

•  Rename the file, or move it to
another folder for safekeeping.

Note: This booklet does not use the
Distiller Assistant software installed
with Acrobat 3.0. Instead, the instruc-
tions contained in this booklet will
teach you how to create PostScript
language files and save them to disk,
as a means of creating PDF files.

Preconfiguration for Windows
If you are working with custom or “spot”
colors, complete the following steps
before distilling your PostScript files:

1. Launch Distiller, and then choose
Job Options > Advanced.

2. Select “Distill with prologue.ps and
epilogue.ps.”

3. Move the prologue.ps and
epilogue.ps files from the Distillr >
Xtras > High_end folder to the folder
containing Acrobat Distiller 3.02
or later.

4. Due to a bug in the epilogue.ps
and prologue.ps files, you must open

Software & Setup
For Windows 95 and Windows 98

Make sure the File
version is 3.02 or later
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both files in a text editor and add a
carriage return at the bottom of the
file. Save the files as text to the same
name, and then restart Distiller.

Setting Up AdobePS printer driver
The AdobePS driver version 4.2.4
works on any printer that is equipped
with Adobe PostScript Level 2 or
Adobe PostScript 3™ printing tech-
nology. To find out which driver you
have installed on your system:

1. Choose Start > Settings > Printers.

2. Right click the icon for your Adobe
PostScript printing device, and then
select Properties.

3. Click Paper, and then click About.
The printer driver should read
“AdobePS 4.2.4.”

The About dialog box will also
mention the exact name of the driver
(.drv) file and the PPD file associated
with the driver.

Note: If you do not have AdobePS 4.2.4
installed, go to www.adobe.com and
download AdobePS 4.2.4 for Windows
95 or Windows 98. Then install the
software using the above instructions.

Setting your AdobePS driver
options
To select Acrobat Distiller as your
destination when printing a docu-
ment, you must first set up Acrobat
Distiller as a “virtual” printer. This
automates the process of distilling a
PDF file. To set up Acrobat Distiller
as a virtual printer:

1. Choose Start > Programs >
AdobePS 4, and then choose the
AdobePS 4.2 setup utility.

2. Click Next to begin the setup.

3. Select Local Printer for your
printer type, and then click Next.

4. Choose adobeps > ppdroman >
Adobe, select Acrobat Distiller 3.0,
and then click Next.

If you do not have a copy of the
Acrobat Distiller 3.0 PPD installed on
your drive, you can find a copy of the
Acrobat Distiller 3.0 PPD in the
Acrobat3 > Distillr > Xtras folder.

5. In the Ports dialog box, select file
from Under the Local Port Selection
and Available Port. Create a file on
disk, and then click Next.

6. Name your new virtual printer.
Do NOT print a test page. Click Next.

You may want to name your new
virtual printer “Acrobat Distiller 3.0.”

7. Choose Properties, and then click
OK to accept the default setting.

8. Your virtual printer setup is
complete. Click Exit.

The printer driver should
read AdobePS Version 4.2.4

Select Acrobat Distiller 3.0,
and then click Next

Name your new virtual
printer “Acrobat Distiller 3.0”

For Windows 95 and Windows 98
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Software & Setup
For Macintosh

What you will need
This booklet assumes that you already
have the most current versions of
print driver software installed on
your system. If you do not have the
most current versions, follow these
steps to download the software:

1. Go to www.adobe.com.

2. Select Free Plug-Ins & Updates.

3. For AdobePS drivers, select
Printer Drivers.

4. For Acrobat Distiller updates,
select Acrobat Distiller 3.02 – All
Language Versions.

Setting up Acrobat 3.0
1. Install Acrobat 3.01 or later on
your computer.

2. Open the Adobe Acrobat 3.0 folder
on your hard disk.

3. Launch Acrobat Distiller.

To find the version of Distiller you
are using, click on the Apple icon and
select About Adobe Acrobat Distiller.
Version 3.02 should be displayed in
the bottom right corner of the splash
screen. If you do not have at least
Acrobat Distiller 3.02, download the
software from the Adobe Web site
and follow the installation instructions.

Tip: To prevent unexpected font
substitution, disable the Superatm.db
file, which is installed automatically
with Adobe Acrobat. If your docu-
ment calls for a font that is not in the
PostScript file or installed on your
system, Distiller will attempt to
simulate that font using the library of
font metric information in the
Superatm.db file. If the Superatm.db
file is not available, Distiller will
automatically substitute the Courier
font. This makes it easier to trouble-

shoot documents that are missing
fonts. To disable Superatm.db:

•  Open the Acrobat folder, and then
open the Fonts folder.

•  Select Superatm.db.

•  Rename the file, or move it to
another folder for safekeeping.

Preconfiguration for Macintosh
If you are working with custom or “spot”
colors, complete the following steps
before distilling your PostScript files:

1. Move the prologue.ps and
epilogue.ps files from the Acrobat 3 >
Xtras > High_end folder to the folder
containing Acrobat Distiller 3.02 or later.

2. Launch Distiller, choose Job
Options > Advanced, and then select
“Distill with prologue.ps and
epilogue.ps.”

3. Restart Distiller.

Open the Adobe Acrobat 3.0 folder,
and then launch Acrobat Distiller
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Setting up AdobePS printer driver
1. Install the AdobePS printer driver
version 8.5.1 or later on your system.

If you already have a Chooser icon
called AdobePS, find out which driver
version you have installed on your
system. To identify the driver version,
follow the instructions in the readme
file included in the zip archive.

2. Install the Virtual Printer plug-in
for the AdobePS driver on your system.

With the Virtual Printer plug-in, you
can create a PostScript language file
and save it to disk to use later with
Acrobat Distiller. To install the
Virtual Printer plug-in, download it
from the Adobe Web site and follow
the installation instructions. Install-
ing the plug-in is simple and requires
the 8.5.1 driver but not an installer.
After you have dropped the plug-in

into your Printer descriptions folder,
the Virtual Printer plug-in will be
available the next time you open Page
Setup or a Print dialog box from
within an application. To find out if
the Virtual Printer plug-in has been
installed on your system:

•  Choose File > Print from within
any application.

•  If the Virtual Printer plug-in is
installed, select Virtual Printer in the
Printer pop-up menu.

Setting your AdobePS driver
options
When the Virtual Printer plug-in is
properly installed, the Virtual Printer
will be created and added to the Page
Setup and Print dialog windows. It will
not, however, show up in your Chooser,
since it is not a real printer on your

network. To configure it with the
Acrobat Distiller PPD, do the following:

1. Choose File > Page Setup, and then
select Virtual Printer from the Format
pop-up menu in the top right corner
of the dialog box.

2. Select Virtual Printer from the
pop-up menu in the top left corner
of the dialog box.

3. Click Select PPD.

4. In either the System Folder >
Extensions > Printer Descriptions or
the Adobe Acrobat >Xtras folder,
choose the PostScript Printer
Description File “Acrobat Distiller 3.0.”

Once configured, the PPD assignment
will be the default setting until you
change it.

5. Click Select, and then click OK.

In the Page Setup dialog box,
select Virtual Printer

Select Virtual Printer from the
Format pop-up menu

Click Select PPD Choose the PostScript Printer Description
File “Acrobat Distiller 3.0”

For Macintosh





Step 2
Setting up your
applications

Before you start, read this
section first.

This section describes the basic
techniques you need to create
PostScript language files. This is
an important step, because the
content in your PostScript file
determines the data that appears
in your PDF file. For example, if
you forget to include a graphic in
your PostScript file, it will not
appear in your PDF file.

In this section of How to Create
Adobe PDF Files for Print and Press,
you will find basic step-by-step
instructions on how to create a
PostScript file designed for a
composite PDF workflow. For more
advanced techniques, such as
trapping and OPI, see Appendix B.

Before you begin, make sure you
have completed the setup
described in Step 1 of this booklet.
You may also want to set up your
Acrobat Distiller functions before
creating a PostScript file from
your application. To do so, see
Step 3 in this booklet.

Creating Postscript files with the following applications

Adobe FrameMaker 5.5 or later

Adobe Illustrator 7.0 or later

Adobe PageMaker 6.5.2

QuarkXPress 3.3.2 (Macintosh only)

QuarkXPress 4.0 or later
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Adobe FrameMaker 5.5 or later
For Windows 95 and Windows 98

Making PostScript files
When you print a FrameMaker book
file to disk as a PostScript file,
FrameMaker software can create
either a single PostScript file for the
entire book, or separate PostScript
files for each document in the book.

To print a FrameMaker document to
a PostScript file:

1. Open your document in FrameMaker.

2. Choose File > Print.

3. In the Print dialog box, deselect
Last Sheet First.

Because this booklet focuses on
creating print-ready PDF files, it
does not describe the Generate
Acrobat Data feature of FrameMaker.
This feature creates files that are
prepared for online use. If you are
interested in this capability, refer to
the FrameMaker User Guide or
online help.

4. Check to see if the Printer listed is
Acrobat Distiller 3.0.

If not, click Setup. In the Print Setup
dialog box, select the Acrobat Distiller
3.0 printer choice you set up in Step 1
of this booklet. Click OK to return to
the Print dialog box.

5. Select Print Only to File, enter a
path and filename in the text box,
and then click Print.

This saves the PostScript file to disk,
allowing you to use Distiller at a later
time. See the Acrobat Distiller docu-
mentation for more information on
opening PostScript files in Distiller.

To print a FrameMaker book file as a
PostScript file:

1. Open the book (.bk) file. When the
book list appears, choose File > Print.

2. In the Book dialog box, select the
print files you want to print, and then
click Print.

3. Create a single PostScript file or
separate PostScript files for each
document in the book.

•  To create a single PostScript file,
select Print Only to File, enter a path
and filename in the textbox, and then
click Print. This sends the entire book
to one PostScript file.

•  To create a separate PostScript file
for each document in the book, select
Print Only to File, enter a path, and
then enter an asterisk in the filename
text box instead of entering a filename.
Click Print. This saves multiple
PostScript files to disk in the desig-
nated location. You can then process
these files using Acrobat Distiller. See
the Acrobat Distiller documentation
for more information on Opening
PostScript files in Distiller.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

Deselect Last Sheet First

Check to see if the Printer
listed is Acrobat Distiller 3.0

Select Print Only to File, and
then enter a path and filename
in the text box
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Adobe FrameMaker 5.5 or later
For Macintosh

Step 1 of this booklet to configure your
printer driver.

•  When you select a Page Setup
option, the corresponding items in
the rest of the Page Setup dialog box
change.

Note: If you clicked Save by mistake,
the dialog box will close. Choose file >
Page Setup to re-open the dialog box.

3. Select PostScript Options from the
pop-up menu.

4. Deselect each option in the
PostScript Options dialog box, and
then click OK.

It is extremely important to make the
right choices in this dialog box.

Making PostScript files
When you print a FrameMaker book
file to disk as a PostScript file,
FrameMaker software can create
either a single PostScript file for the
entire book, or separate PostScript
files for each document in the book.

To print a FrameMaker document to
a PostScript file:

1. Open your document in
FrameMaker.

2. Choose File > Page Setup, and
select the following options:

•  For Format, select Virtual Printer.

Note: If the Virtual Printer does not
appear in the pop-up menu, follow

Smoothing text or substituting fonts
can make files large and unwieldy.

5. Choose File > Print.

At the top left of the dialog box, you
should see Virtual Printer. At the top
right, you should see Destination: File.

6. Select FrameMaker 5.5 from the
pop-up menu. Deselect Last Sheet First.

Note: Because this booklet focuses on
creating print-ready PDF files, it does
not describe the Generate Acrobat
Data feature of FrameMaker. This
feature creates files that are prepared
for online use. If you are interested in
this capability, refer to the FrameMaker
User Guide or online help.

For page setup options,
select Page Attributes

For Format, select
Virtual Printer

Select PostScript
Options from the pop-
up menu, and then
deselect each option in
the PostScript Options
dialog box

In the Print dialog box,
select FrameMaker 5.5
from the pop-up menu,
and then deselect Last
Sheet First
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7. Select Save As File from the pop-up
menu, and then select the following
options:

•  For Format, select PostScript Job.

•  For PostScript Level, select Level 2
Only.

•  For Data Format, select Binary.

•  For Font Inclusion, select All.

Note: It is important to include all
fonts in your PostScript file. This will
help avoid missing fonts if you send
your files to a service bureau.

Adobe FrameMaker 5.5 or later
For Macintosh

8. Select Printer Specific Option, and
select a resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

9. Select Save Settings, and then
click OK.

10. Select other items from the pop-up
menu to open different categories
and make choices. When you have
selected all of your settings, click Save
Settings, and then click Save.

Your settings will be retained until
you save them again.

11. Choose a name for your file.

If you plan to send your file over a
network, you may want to limit the
first part of your filename to eight
characters. The extension should be .ps.

12. Select a location, and then
click Save.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

In the Print dialog box, select Save as
File from the pop-up menu

In the Save as File dialog box, select the
following options:

For Format, select PostScript Job
For PostScript Level, select Level 2 Only
For Data Format, select Binary
For Font Inclusion, select All
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Adobe Illustrator 7.0 or later

Making PostScript files
1. Open your document in Illustrator.

Note: If you are using Illustrator 7.0
software, we recommend that you
download the free 7.01 upgrade available
on www.adobe.com. This dot release
contains a number of important fixes.

2. Choose File > Print.

If the printer “Acrobat Distiller 3.0”
does not appear in the pop-up menu,
click Cancel. Choose File > Document
Setup, and then click Print Setup. In
the Print Setup dialog box, select the
Acrobat Distiller 3.0 printer choice
you set up in Step 1 of this booklet.
Click OK to exit the Document Setup
dialog box.

Note: The file port is a Windows
standard port. Be sure the Acrobat
Distiller 3.0 printer is set to the File
port. Choose File > Print to return to
the Print dialog box.

3. In the Print dialog box, select
Force Fonts to Download option.

Note: It is important to include all
fonts in your PostScript file. This will
help avoid missing fonts if you send
your files to a service bureau.

4. Select Print to File.

A dialog box appears asking you to
name your file.

5. Choose a name for your file.

If you plan to send your file over
a network, you may want to limit
the first part of your filename to
eight characters. The extension
should be .ps.

6. Select a location, and then click Save.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

For Windows 95 and Windows 98

In Print dialog box,
the printer should be
“Acrobat Distiller 3.0”

Select Force Fonts to
Download option

Select Print to File
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Making PostScript files
1. Open your document in Illustrator.

Note: If you are using Illustrator 7.0
software, we recommend that you
download the free 7.01 upgrade available
on www.adobe.com. This dot release
contains a number of important fixes.

2. Choose File > Document Setup >
Page Setup, and then select the
following options:

•  For Format, select Virtual Printer.

Note: If the Virtual Printer does not
appear in the pop-up menu, follow
Step 1 of this booklet to configure your
printer driver.

•  For Page Setup options, select Page
Attributes. When you select a Page
Setup option, the corresponding
items in the rest of the Page Setup
dialog box change.

Note: If you clicked Save by mistake,
the dialog box will close. Choose File >
Page Setup to re-open the dialog box.

3. Select PostScript Options from the
pop-up menu.

4. Deselect each option in the
PostScript Options dialog box, and
then click OK until the Document
Setup dialog box is closed.

It is extremely important to make the
right choices in this dialog box.

Smoothing text or substituting fonts
can make files large and unwieldy.

Note: Acrobat Exchange and Distiller
software do not support the calibration
features in Illustrator 7.01. If you apply
calibration features to your files, the
resulting PDF files may not display or
print as expected.

5. Choose File > Print.

At the top left of the dialog box, you
should see Virtual Printer. At the top
right, you should see Destination: File.

Adobe Illustrator 7.0 or later
For Macintosh

For Page Setup options,
select Page Attributes

For Format, select
Virtual Printer

Select PostScript Options from the
pop-up menu, and then deselect each
option in the PostScript Options
dialog box
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6. Select Save as File from the pop-up
menu, and then select the following
options:

•  For Format, select PostScript Job.

•  For PostScript Level, select Level 2 Only.

•  For Data Format, select Binary.

•  For Font Inclusion, select All.

Note: It is important to include all
fonts in your PostScript file. This will
help avoid missing fonts if you send
your files to a service bureau.

7. Select Printer Specific Options,
and then select a resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

8. Select Save Settings, and then
click OK.

9. Select other items from the pop-up
menu to open different categories
and make choices. When you have
selected all of your settings, click Save
Settings, and then click Save.

Your settings will be retained until
you save them again.

10. Choose a name for your file.

If you plan to send your file over a
network, you may want to limit the
first part of your filename to eight
characters. The extension should
be .ps.

11. Select a location, and then
click Save.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

Adobe Illustrator 7.0 or later
For Macintosh

In the Print dialog box, select Save as
File from the pop-up menu

In the Save as File dialog box, select the
following options:

For Format, select PostScript Job
For PostScript Level, select Level 2 Only
For Data Format, select Binary
For Font Inclusion, select All
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Adobe PageMaker 6.5.2

Editing the PostScript Printer
Description (PPD) for Acrobat
Distiller
Each PostScript printer has an
associated PPD file, which is used by
printer drivers and some applica-
tions, including Adobe PageMaker,
to control creation criteria for
PostScript files. Originally, Acrobat
Distiller PPD was written to create
PDF files for on-screen viewing;
therefore, you need to edit the PPD to
ensure reliable results with high-
resolution printing.

To edit the Acrobat Distiller PPD:

1. Open PageMaker and locate the
Acrobat Distiller PPD file in the
RSRC folder > language folder
(USEng, for example) > PPD4 folder.

2. Make a copy of the Acrobat
Distiller PPD file.

3. Open the copy of the Acrobat
Distiller PPD in a text editor (such as
WordPad). Locate the following text
and change the DefaultColorSpace
value to CMYK.

*% ===Device Capabilities ====
*ColorDevice: True
*DefaultColorSpace: RGB

4. Locate the following text and change
the DefaultResolution to 2400 dpi.

*% Multiple Resoltuion support for
Distiller 3.0==============
*OpenUI
*Resolution:PickOne
*OrderDependency:50 AnySetup
*Resolution
*DefaultResolution:600 dpi

5. Locate the following text and
change the ShortNickName to
Acrobat Distiller CMYK.

*PCFileName:“ADISTILL.PPD”
*Manufacturer: “Adobe”
*Product: “(Acrobat Distiller)”
*PSVersion: “(2017.0801) 1”
*ModelName: “Acrobat Distiller 3.02”
*ShortNickName: “Acrobat Distiller 3.02”

6. Save the edited PPD in text-only
(ASCII) format to the original
location, using the new filename
CMYKDIST.PPD.

Use the edited PPD when you are
setting up your AdobePS Driver
Options inside the PageMaker program.

Now you are ready to make a
PostScript file.

For Windows 95 and Windows 98
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Making PostScript files
1. Open your document in PageMaker.

2. Choose File > Print.

Check to see if the printer is Acrobat
Distiller 3.0. If it is not, select Acrobat
Distiller 3.0 from the pop-up menu.

3. For PPD, select the Acrobat CMYK
Distiller PPD that you previously edited.

4. Select Features, and then select
a resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

5. Select Options.

6. Select Write PostScript to File.

When you select Write PostScript to
File, the options are changed. Select
PostScript and TrueType in the
Download Fonts pop-up menu, and
then click the Normal button.

7. Choose a name for your file.

If you plan to send your file over
a network, you may want to limit
the first part of your filename to
eight characters. The extension
should be .ps.

8. Click Save to save your PostScript
file to disk.

Note: The ExportPDF capability in
PageMaker can limit the colors in your
resulting PDF file, unlike Acrobat
Distiller.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

In the Open Print dialog
box, select the Acrobat
CMYK Distiller PPD

In the Print Option dialog box,
select Write PostScript to File, select
PostScript and TrueType in the
Download Fonts pop-up menu, and
then click the Normal button

Adobe PageMaker 6.5.2
For Windows 95 and Windows 98
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Adobe PageMaker 6.5.2
For Macintosh

Editing the PostScript Printer
Description (PPD) for Acrobat
Distiller
Each PostScript printer has an
associated PPD file, which is used by
printer drivers and some applica-
tions, including Adobe PageMaker, to
control creation criteria for PostScript
files. Originally, Acrobat Distiller PPD
was written to create PDF files for
on-screen viewing; therefore, you
need to edit the PPD to ensure reliable
results with high-resolution printing.

To edit Acrobat Distiller PPD, com-
plete the following steps:

1. Locate the Acrobat Distiller PPD
file in System Folder > Extensions >
Printer Descriptions.

2. Make a copy of the Acrobat
Distiller PPD file.

3. Open the copy of the Acrobat
Distiller PPD in a text editor (such as
Simple Text). Locate the following
text and change the DefaultColorSpace
value to CMYK.

*% ==== Device Capabilities ====
*ColorDevice: True
*DefaultColorSpace: RGB

4. Locate the following text and change
the DefaultResolution to 2400 dpi.

*% Mulitple Resoltuion support for
Distiller 3.0 =============
*OpenUI
*Resolution: PickOne
*OrderDependency: 50 AnySetup
*Resolution
*DefaultResolution: 600 dpi

5. Locate the following text and
change the ShortNickName to
Acrobat CMYK Distiller.

*PCfileName: “ADISTILL.PPD”
*Manufacturer: “Adobe”
*Product: “(Acrobat Distiller)”
*PSVersion: “(2017.0801) 1”
*ModelName: “Acrobat Distiller 3.02”
*ShortNickName: “Acrobat Distiller 3.02”

6. Save the edited PPD in text-only
(ASCII) format to the original
location, using the new filename
CMYKDIST.PPD.

Use the edited PPD when you are
setting up printing options inside the
PageMaker program.

Note: Before you begin to make a
PostScript file, we recommend you turn
off Mac Easy Open. Turning off the
Mac Easy Open extension prevents
problems when you try to configure the
print driver in the Chooser.



21

Making PostScript files
1. Open your document in PageMaker
program.

2. Choose File > Print.

Check to see if the printer is Virtual
Printer.

3. For PPD, select the Acrobat CMYK
Distiller PPD that you previously edited.

4. Select Features, and then select a
resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

5. Select Options.

6. Select Write PostScript to File.

When you select Write PostScript to
File, the options are changed. Select
PostScript and TrueType in the
Download Fonts pop-up menu, and
then click the Normal button.

7. Click Save As, and then click OK.

If you plan to send your file over a
network, you may want to limit the
first part of your filename to eight
characters. The extension should be .ps.

8. Click Save to save your PostScript
file to disk.

Check to see if the
printer is Virtual
Printer

For PPD, select the Acrobat
CMYK Distiller PPD you
previously edited

In the Print Options dialog
box, select Write PostScript
to File

Adobe PageMaker 6.5.2
For Macintosh

Note: The ExportPDF capability in
PageMaker can limit the colors in your
resulting PDF file, unlike Acrobat
Distiller.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

Select Features, and then
select either 1200 dpi or
2400 dpi resolution
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Making PostScript files
1. Open your document in
QuarkXPress 3.3.2.

2. Choose File > Page Setup, and then
select the following options:

•  For Format, select Virtual Printer.

Note: If the Virtual Printer does not
appear in the pop-up menu, follow
Step 1 of this booklet to configure your
printer driver.

•  For Page Setup options, select
QuarkXPress. When you select a Page
Setup option, the corresponding
items in the rest of the Page Setup
dialog box change.

QuarkXPress 3.3.2
For Macintosh only

•  For Printer Type, select Acrobat
Distiller.

 You may enter the width of a custom
page size. QuarkXPress automatically
determines the length of the page.

Note: We recommend disabling the EFI
Color XTension for QuarkXPress to
prevent unexpected results.

3. Select Page Attributes in the pop-up
menu and make necessary changes to
fit your document.

Note: If you clicked Save by mistake,
the dialog box will close. Choose File >
Page Setup to re-open it.

4. Select PostScript Options in the
pop-up menu. Deselect each option
in the PostScript Options dialog box,
and then click OK.

It is extremely important to make the
right choices in this dialog box.
Smoothing text or substituting fonts
can make files large and unwieldy.

5. Choose File > Print.

At the top left of the dialog box, you
should see Virtual Printer. At the top
right, you should see Destination: File.

For Page Setup options,
select Page Attributes.

For Format, select
Virtual Printer

Select PostScript Options from the
pop-up menu. Deselect each option in
the PostScript Options dialog box
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6. Select Save as File from the pop-up
menu, and select the following options:

•  For Format, select PostScript Job.

•  For PostScript Level, select Level 2
Only.

•  For Data Format, select Binary.

•  For Font Inclusion, select All.

Note: It is important to include all
fonts in your PostScript file. This will
help avoid missing fonts if you send
your files to a service bureau.

7. Select Printer Specific Option, and
then select a resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

8. Select other items from the pop-up
menu to open different categories
and make choices. When you have
selected all of your settings, click Save
Settings, and then click Save.

Your settings will be retained until
you save them again.

9. Choose a name for your file.

If you plan to send your file over
a network, you may want to limit
the first part of your filename to
eight characters. The extension
should be .ps.

10. Select a location, and then
click Save.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

In the Print dialog box, select Save as
File from the pop-up menu

In the Save as File dialog box, select the
following options:

For Format, select PostScript Job
For PostScript Level, select Level 2 Only
For Data Format, select Binary
For Font Inclusion, select All

QuarkXPress 3.3.2
For Macintosh only
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QuarkXPress 4.0 or later
For Windows 95 and Windows 98

Making PostScript files
1. Open your document in
QuarkXPress 4.0 or later.

Note: We recommend you download
the free 4.03 upgrade available on
www.quark.com, which contains a
number of important fixes.

2. Choose File > Page Setup or File >
Print to open the Print dialog box.

3. Check to see if the Printer is Acrobat
Distiller 3.0. If not, select Acrobat
Distiller 3.0 from the pop-up menu.

The Print dialog box contains five
tabs (Document, Setup, Output,
Options, and Preview). You can use
these tabs to customize your docu-
ment. Use the Document tab to turn

the separations option on or off. Use
the Output tab to select print color
and set resolution. Use the Options
tab to select settings, such as OPI.

4. Click Setup, and then select the
Acrobat Distiller PPD from the
Printer Description pop-up menu.

This tab enables you to enter the
width of a custom page size.
QuarkXPress automatically deter-
mines the length of the page.

5. Select Output, and then select a
resolution:

•  Select 1200 dpi if you are using a
color printer or digital color copier.

•  Select 2400 dpi if you are sending
your PDF files to a printing press.

6. When you have selected all of your
settings in each tab, click Print.

7. Choose a name for your file.

If you plan to send your file over a
network, you may want to limit the
first part of your filename to eight
characters. The extension should be
.ps, not the default .prn.

8. Select a location, and then
click Save.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

Open the Print dialog box,
and check to see if the Printer
is Acrobat Distiller 3.0

You can use these tabs to customize your document.
Select Setup, and then select the Acrobat Distiller from
the Printer Description pop-up menu
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For Macintosh

QuarkXPress 4.0 or later

Making PostScript files
1. Open your document in
QuarkXPress 4.0 or later.

Note: We recommend you download
the free 4.03 upgrade available on
www.quark.com, which contains a
number of important fixes.

2. Choose File > Page Setup or File >
Print to open the Print dialog box.

3. Select Setup in the Print dialog
box, and then select the Acrobat
Distiller PPD from the Printer
Description pop-up menu.

4. Select Page Setup at the bottom of
the dialog box.

5. For Format, select Virtual Printer.

Note: If the Virtual Printer does not
appear in the pop-up menu, follow
Step 1 of this booklet to configure your
printer driver.

6. Select PostScript Options in the
pop-up menu. Deselect each option
in the PostScript Options dialog box.
When you have finished, click OK to
return to the Print dialog box.

When you choose a page setup
option, the corresponding items
in the rest of the Page Setup dialog
box change. It is extremely important
to make the right choices in this
dialog box. Smoothing text or

substituting fonts can make files large
and unwieldy.

The Print dialog box contains five
tabs (Document, Setup, Output,
Options, and Preview). You can use
these tabs to customize your docu-
ment. Use the Document tab to turn
the separations option on or off. Use
the Output tab to select print color
and set resolution. Use the Options
tab to select settings, such as OPI.

7. Select Output, and then select a
resolution:

•  Select 1200 dpi for print-optimized
files.

For Page Setup options,
select Page Attributes

For Format, select
Virtual Printer

Select PostScript Options from the
pop-up menu, and then deselect
each option in the PostScript
Options dialog box
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•  Select 2400 dpi for press-optimized
files.

•  Select Composite Color for print
colors.

8. When you have selected all of your
settings, click Printer.

Note: If you get a warning message,
click OK and continue.

At the top left, you should see Virtual
Printer. At the top right, you should
see Destination: File.

9. Select Save as File from the pop-up
menu, and then select the following
options:

•  For Format, select PostScript Job.

•  For PostScript Level, select Level 2
Only.

•  For Data Format, select Binary.

•  For Font Inclusion, select All.

Note: It is important to include all
fonts in your PostScript file. This will
help avoid missing fonts if you send
your files to a service bureau.

10. Select other items from the pop-
up menu to open different categories
and make choices. When you have
selected all of your settings, click Save
Settings, and then click OK.

Your settings will be retained until
you save them again.

11. Choose a name for your file.

If you plan to send your file over a
network, you may want to limit the
first part of your filename to eight
characters. The extension should
be .ps.

12. Select a location, click Save, and
then click Print.

Your document is saved as a
PostScript file.

Proceed to Step 3 of this booklet to
learn how to use Adobe Acrobat
software to create your PDF file.

For Macintosh

QuarkXPress 4.0 or later

In the Print dialog box, select Save as
File from the pop-up menu

In the Save as File dialog box, select the
following options:

For Format, select PostScript Job
For PostScript Level, select Level 2 Only
For Data Format, select Binary
For Font Inclusion, select All



Step 3
Working with
Adobe Acrobat
Creating print-optimized PDF files

Creating press-optimized PDF files

Now that you have created
your PostScript file, you can
convert your electronic file to a
PDF document quickly and
easily using the Adobe Acrobat
Distiller program. With Distiller,
you can select the job options
you need to easily create print-
optimized, press-optimized, or
even Web optimized PDF files.

Note: Remember to check with
your service provider regarding
the settings you select. The
settings on the following pages
are recommend by Adobe
Systems and may differ from
those your service provider or
printer recommends.
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Creating print-optimized PDF files
Setting your Adobe Acrobat Distiller options

1. Open the Acrobat Distiller program.

Note: We recommend you download
the free Acrobat Distiller 3.02 updater
available at www.adobe.com.

2. Choose Job Options from the
Distiller menu, and then select the
following options:

•  Compatibility: Acrobat 3.0 (Required
to maintain PostScript Level 2 quality.)

•  ASCII Format: Unchecked (Creates
large files, if selected.)

Compatibility:
Acrobat 3.0

ASCII Format:
Unchecked

Default Resolution: 1200

Compatibility:
Acrobat 3.0

ASCII Format:
Unchecked

Default Resolution: 1200

Note: Check with your service bureau
to see if they prefer ASCII formatted
PDF files. If your PDF file is in ASCII,
the service bureau will be able to edit
the file in a text editor.

•  Default Resolution: Type 1200

Note: Default resolution at 1200 dpi only
works consistently with Distiller 3.02.

•  Default Page Size: Leave the default
(Use this setting only if the file you
are distilling is an EPS file, which has
no defined page size.)

Windows Macintosh
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3. Select Compression, and then
select the following options:

•  Compress Text and Line Art:
Checked (Reduces file size with-
out losing information.)

•  Color Bitmap Images:
Downsample to: 300 dpi
Automatic Compression: ZIP/
JPEG Medium

•  Grayscale Bitmap Images:
Downsample to: 300 dpi
Automatic Compression: ZIP/
JPEG Medium

•  Monochrome Bitmap Images:
Downsample: Unchecked
(Ensures that items such as
bitmapped logos will print at the
full resolution of your output device.)
Manual Compression: CCITT
Group 4

The dots-per-inch (dpi) resolution
referred to here refers only to the
resolution of the bitmapped images
contained within a file. It does not
refer to the overall dpi of your device.
Selecting 300 dpi ensures high-

quality output when printing to
virtually any network color printer or
digital color copier.

Selecting JPEG Medium compresses
the image data to produce a compact
PDF file. “Medium” in this case
indicates a moderate amount of
data loss. This setting creates the
smallest possible file while still
retaining enough data to produce
high quality images.

Color Bitmap Images:
Downsample to: 300 dpi

Grayscale Bitmap Images:
Downsample to: 300 dpi

Manual Compression:
CCITT Group 4

Color Bitmap Images:
Downsample to: 300 dpi

Grayscale Bitmap Images:
Downsample to: 300 dpi

Manual Compression:
CCITT Group 4

Windows Macintosh
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Creating print-optimized PDF files
Setting your Adobe Acrobat Distiller options

Embed All Fonts:
Checked

Subset Fonts below:
Checked and 99%

4. Select Font Embedding, and then
select the following options:

•  Embed All Fonts: Checked (Prevents
font substitution at print time.)

•  Subset Fonts below: Checked and
99% (This instructs Distiller to
embed only the font characters used
in the document. By selecting 99%,
all characters of the font are embed-
ded. Distiller renames subsetted fonts
in a PDF file to prevent an available

font with the same name from being
used at print time.)

Note: If you want to be able to edit the
text, don’t select Subset Fonts.

Windows Macintosh

Embed All Fonts:
Checked

Subset Fonts below:
Checked and 99%
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Color Conversion:
Unchanged

Transfer Functions:
Preserve

5. Select Advanced, and then select
the following options:

•  Top five boxes: Unchecked

•  Transfer Functions: Preserve

•  Under Color Removal / Black
Generation: Preserve

•  Color Conversion: Unchanged

Note: You may change these settings at
any time. The changes you make will
become the current default setting. For
more information on settings, refer to
the Distiller Online Guide.

Windows Macintosh

6. Your Acrobat Distiller Job Options
are now complete. Click OK to save
all your changes.

7. Choose File > Open. Find the
PostScript file you created from your
application, and then click OK.

8. Choose a name for your file, and
then click Save.

You have just created a PDF file.

Transfer Functions: Preserve

Color Conversion:
Unchanged
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Creating press-optimized PDF files
Setting your Adobe Acrobat Distiller options

ASCII Format:
Unchecked

Compatibility:
Acrobat 3.0

Preconfiguration for Windows 95
and Windows 98
If you are working with custom or “spot”
colors, complete the following steps
before distilling your PostScript files:

1. Move the prologue.ps and
epilogue.ps files from the Distillr >
Xtras > High_end folder to the folder
containing Acrobat Distiller 3.02 or later.

2. Due to a bug in the epilogue.ps
and prologue.ps files, you must open
both files in a text editor and add a
carriage return at the bottom of the

file. Save the files as text to the same
name, and then restart Distiller.

Preconfiguration for Macintosh
If you are working with custom or “spot”
colors, complete the following steps
before distilling your PostScript files:

1. Move the prologue.ps and
epilogue.ps files from the Acrobat 3 >
Xtras > High_end folder to the folder
containing Acrobat Distiller 3.02
or later.

2. Restart Distiller.

Setting your Adobe Acrobat
Distiller options
1. Open Acrobat Distiller.

2. Choose Job Options from the
Distiller menu, and then select the
following options:

•  Compatibility: Acrobat 3.0 (Required
to maintain PostScript Level 2 quality.)

•  ASCII Format: Unchecked (Creates
large files, if selected.)

•  Default Resolution: Type 2400 or
the resolution of your output device

Windows Macintosh

ASCII Format:
Unchecked

Compatibility:
Acrobat 3.0
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Color Bitmap Images:
Downsample to: 300 dpi

Grayscale Bitmap Images:
Downsample to: 300 dpi

Color Bitmap Images: Automatic
Compression: ZIP/JPEG Low

Grayscale Bitmap Images:
Automatic Compression:
ZIP/JPEG Low

•  Default Page Size: Leave the default
(Use this setting only if the file you
are distilling is an EPS file, which has
no defined page size.)

3. Click Compression, and then select
the following options:

•  Compress Text and Line Art:
Checked (Reduces file size without
losing information.)

•  Color Bitmap Images:
Downsample to: 300 dpi
Automatic Compression: ZIP/
JPEG Low

•  Grayscale Bitmap Images:
Downsample to: 300 dpi
Automatic Compression: ZIP/
JPEG Low

•  Monochrome Bitmap Images
Downsample: Unchecked
(Ensures that items such as
bitmapped logos will print at
the full resolution of your
output device.)
Manual Compression: CCITT
Group 4

The dots-per-inch (dpi) resolution
referred to here refers only to the

resolution of the bitmapped images
contained within a file. It does not
refer to the overall dpi of your device.
Selecting 300 dpi provides high-quality
output for press.

Selecting JPEG Low compresses the
image data to produce a smaller
PDF file. “Low” in this case indicates
a small amount of data loss. This
setting generally strikes the perfect
balance in creating the smallest
possible file while still retaining
enough data to produce high-
quality images.

Windows Macintosh

Color Bitmap Images:
Downsample to: 300 dpi

Grayscale Bitmap Images:
Downsample to: 300 dpi

Color Bitmap Images: Automatic
Compression: ZIP/JPEG Low

Grayscale Bitmap Images:
Automatic Compression:
ZIP/JPEG Low



34

Setting your Adobe Acrobat Distiller options

4. Select Font Embedding, and then
select the following options:

•  Embed All Fonts: Checked (Prevents
font substitution at print time.)

•  Subset Fonts below: Checked and
99% (This instructs Distiller to
embed only the font characters used
in the document. By selecting 99%,
all characters of the font are embedded.
Distiller renames subsetted fonts in
a PDF file to prevent an available

Creating press-optimized PDF files

Embed All Fonts:
Checked

Subset Fonts below:
Checked and 99%

Windows Macintosh

Embed All Fonts:
Checked

Subset Fonts below:
Checked and 99%

font with the same name from being
used at print time.)

Note: If you want to be able to edit the
text, don’t select Subset Fonts.
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Color Conversion:
Unchanged

Transfer Functions:
Apply

5. Select Advanced, and then select
the following options:

•  Distill with prologue.ps/
epilogue.ps: Checked

•  Convert CMYK images to RGB:
Unchecked

•  Preserve OPI Comments: Checked
(supports OPI 1.3)

•  Preserve Overprint Settings:
Checked

•  Preserve Halftone Screen Informa-
tion: Checked

•  Apply Transfer Functions

•  Preserve Under Color Removal/
Black Generation

•  Color Conversion: Unchanged

Note: You may change these settings at
any time. The changes you make will
become the current default setting. For
more information on settings, refer to
the Distiller Online Guide.

Color Conversion:
Unchanged

Transfer Functions:
Apply

Windows Macintosh

6. Your Acrobat Distiller Job Options
are now complete. Click OK to save
all your changes.

7. Choose File > Open. Find the
PostScript file you created from your
application, and then click OK.

8. Choose a name for your file, and
then click Save.

You have just created a PDF file.





Appendix A
Automating the
creation of PDF files

In this section, you will learn
about Watched Folders and
how you can use Acrobat
Distiller to automate the
creation of your PDF files. The
information on the next page
shows you how to set up your
Watched Folders and how
you can assign unique job
options to different folders.

Automating the creation of PDF files
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With the Acrobat Distiller Watched
Folders function, it’s easy to automate
the creation of PDF files. All you have
to do is select any folder—or even
multiple folders—on your hard disk
and ask Distiller to watch them. Each
folder can be configured with differ-
ent Distiller job options, so you can
easily create print optimized, press-
optimized, or even Web-optimized
PDF files. When a PostScript file is
placed in a Watched Folder, the
Distiller program will automatically
process the file and convert it to a PDF
file based on the Job Options assigned
to that folder. To set up this function:

1. Create a new folder from your
Macintosh or Windows desktop.

Automating the creation of PDF files

2. Open Acrobat Distiller, and then
choose Distiller > Watched Folders.

3. Select Add Folder.

4. Select the folder on your hard drive
that you just created, and then click OK.

When you create a Watched Folder,
Distiller creates two subfolders: an In
folder and an Out folder. When you
save a PostScript file to an In folder,
Distiller processes the job and then
moves the PostScript file and the
completed PDF file to a correspond-
ing Out folder.

Note: Do not attempt to create In and
Out folders yourself. When you create a
Watched Folder, Distiller automatically
generates the two subfolders.

When you use a Watched Folder,
Distiller uses the currently selected Job
Options at the time the Watched
Folder is created. To change the Job
Options settings for a particular folder:

1. In the Distiller Watched Folders
dialog box, select the folder.

2. Click Edit Options.

You can assign a different set of Job
Options to each folder in the list.

Note: Acrobat Distiller must remain
launched and available for this
function to work automatically. If you
save a PostScript file to the Watched
Folder when Distiller is not launched,
the file will be processed only when
Distiller is started the next time.

To change Job Options settings for a
particular folder, select the folder, and
then click Edit Options

Windows Macintosh

To change Job Options settings for a
particular folder, select the folder, and
then click Edit Options
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Appendix B
Other workflow
considerations

Working with Encapsulated PostScript (EPS) files

Working with Desktop Color Separation (DCS) files

Working with multi-toned EPS files or colorized TIFF files

Working with vector graphics containing custom color
gradients or blends

Bleeds

Trapping

OPI

Naming PostScript files

This section takes you beyond
the basic steps of creating PDF
files for press and print
workflows into more complex
print-related workflow issues.
Workflow considerations such
as trapping, OPI, and working
with bleeds can play an
important role in your PDF
workflow.
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Working with Encapsulated
PostScript (EPS) files
Encapsulated PostScript (EPS) is a
graphic file format. An EPS file is not
designed for printing. It is usually
incorporated in a page design and
then printed. Acrobat Distiller can
convert EPS files to PDF files, but,
unlike PostScript files, EPS files do not
have a defined page size and may not
include required fonts. The default
page size and resolution in Distiller’s
job options compensate for the lack
of a defined page size and missing
fonts in EPS files.

Distiller gains access to font
information in two ways:

•  The font is included in the PostScript
file that Distiller is converting.

•  The font is available in a monitored
font location.

If you get font errors when trying to
convert an EPS file created in any
application other than QuarkXPress
(version 4.0 or later) to a PDF file,
you probably did not embed the fonts
in the EPS file when it was saved. To
eliminate font errors in PDF files,
embed fonts in EPS files when saving
the EPS file from the original applica-
tion. In Adobe Illustrator software,
check “Include Document Fonts”
when creating an EPS file.

If a particular font is unavailable,
Distiller will substitute the Courier font.

Note: Distiller will substitute the Courier
font only if you previously disabled the
superatm and distsadb.dos files.
Distiller will also substitute Adobe
San/Serif MM fonts.

Depending on the operating system,
Distiller will monitor font folders and
use the fonts in those folders to convert
PostScript files with unembedded
fonts. If you need Distiller to monitor
font folders other than the default
folders, you can add those font
locations in Distiller.

Working with Desktop Color
Separation (DCS) files
DCS files are Encapsulated PostScript
(EPS) files that use a low-resolution
display image with high-resolution
data for color separations. DCS 1.0
files are composed of five parts: a
low-resolution file for placement,
and separations files for cyan,
magenta, yellow, and black. DCS 2.0
files support spot color separations
and can store all of the separations
in one file.

While Adobe Acrobat Distiller 3.0
software or later versions support
both PostScript (*.ps) and EPS files,
they do not support Desktop Color
Separation (DCS) files. If you distill a
DCS file, Distiller may return the
error, “Warning: Empty Job. No PDF
file produced.” PDF files created from
DCS files will not appear or print as
expected (for example, only one
channel will appear).

You can only create PDF files from
DCS files by saving them in EPS
format and then distilling the EPS
files. The EPS file format does not
support alpha channels, so you must
remove alpha channels from the DCS
files before saving them as EPS files.

When working with DCS files, we
recommend you follow these steps:

Other workflow considerations

1. Create a pre-separated “fat”
PostScript file that contains all the
image data separated into the four
process-color channels prior to
distilling.

2. To retain a composite PostScript
workflow with your DCS images,
open the DCS file in an image-editing
program such as Adobe Photoshop,
and then save it as a CMYK, TIFF, or
EPS file.

3. Link the new image to your
document.

Note: To maintain a composite
PostScript workflow in QuarkXPress
4.0 or later, use the SmartXT XTension
from Total Integration to recombine
the DCS file into a single file when
creating a composite PostScript file.
There is no similar plug-in for PageMaker
at this time.

Check with your service provider to
see if their OPI server software can
handle the picture replacement of a
five-file DCS 1.0 image in a composite
PostScript workflow.

Note: It is not clear if OPI vendors
have a similar solution for DCS 2.0 files.
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Working with multi-toned EPS
files or colorized TIFF files
Multi-toned images and colorized
TIFF files will not color separate
properly when included in a docu-
ment printed to disk as a composite
PostScript file. These images contain
additional spot color components
that are not supported by PostScript
Level 1 or Level 2 language files in
composite mode.

Multi-toned images—such as
duotones, tritones, and quadtones—
represent the use of a single gray
image to paint multiple color
components. For example, in a
duotone, a single gray image might
be used to paint the black component
as well as a spot colored component
(the tone reproduction is different for
the two color components). Because
these additional spot colored compo-
nents are not supported in composite
PostScript language Level 1 or
language Level 2 files, they will not
color separate properly.

Note: To display on-screen and print
pre-separated multi-toned images and
colorized TIFF images, you must select
the Apply option for Transfer Functions
in the Advanced Distiller Job Options.

Working with vector graphics
containing custom color
gradients or blends
Similar to multi-toned images, vector
EPS files that contain gradients or
blends of two custom or spot colors
will be converted to process color
when you create a composite
PostScript file and separate it at the
RIP or convert it to a PDF file.

Bleeds
To preserve bleed information, create
a PostScript file with a page size larger
than your original document. Using
Acrobat Distiller 3.0 PPD, you can
create custom page sizes from the
Page Setup or Print dialog box. To
create a larger page size, add approxi-
mately one inch to your document
size. For example, if your page width
is 8.5 inches, type in 9.5 inches. Select
registration and crop marks and set
the page orientation to Portrait. Your
resulting PDF file will be 9.5 by 12 inches.

Trapping
In order for Acrobat Distiller to
preserve trapping information in a
PDF file, you must include the
information in the composite
PostScript file.

The page layout application you are
using determines what document
trapping information you can include
in the composite PostScript file.
QuarkXPress 3.3.2 software or later
versions include document trapping
information only when creating pre-
separated PostScript files. On the
other hand, Adobe PageMaker 6.01
or later versions include document
trapping information in both composite
and pre-separated PostScript files.
If you are using QuarkXPress, you
may need to modify your workflow
(for example, use a post-processing
application to trap the file or use an
output device that supports in-RIP
trapping).

Note: Some raster-based prepress
workflows ignore application trapping
information, so check with your service
provider about trapping.

OPI
With Acrobat Distiller 3.02 software
or later versions, you can specify that
Distiller read and preserve Open
Prepress Interface (OPI) 1.3 comments.
Acrobat Distiller 3.02 or later does
not read OPI 2.0 comments because
Acrobat software was released before
OPI 2.0. Adobe plans to provide
support for OPI 2.0 comments in a
future version of Acrobat. If you or
your service provider use an OPI
server that reads and writes OPI 2.0
comments, you will need to create
“fat” PostScript files prior to distilling.
This means that all the high-resolution
image data is included in the composite
or pre-separated PostScript file. Fat
PostScript files produce larger PDF
files, but they ensure that Distiller
uses the high-resolution image data,
not the sampled or low-resolution
placeholder.

Naming PostScript files
Some Windows applications use .prn
extensions rather than the designated
.ps extension. If this occurs, you
should rename the file with a .ps
extension to enable the Acrobat
Distiller program to recognize and
process the file. Windows will add a
.prn suffix to the file.





Appendix C
Extending
Adobe Acrobat

Acrobat plug-ins

Tools that support PDF

In this appendix, you will find a
number of important resources
that will help you get the most
out of the capabilities of Adobe
Acrobat software. With third
party plug-ins, you can take full
advantage of the many features
and possibilities of PDF.
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callas software
Pappelallee 9
D-10437 Berlin, Germany
Tel: +49 30 443 90310
Fax: +49 30 441 6402
www.callas.de

pdfToolbox
pdfToolbox features a number of
plug-ins for working with PDF files,
including:

•  pdfBatchMeister: Applies pre-
defined Distiller settings to EPS and
PostScript files in batch mode.

•  pdfOutput: Enables cross-platform
EPS file-generation.

•  pdfInspektor: Preflights PDF files
for output.

•  pdfCrop&Measure: Crops and
measures areas and distances of PDF
files.

•  pdfBatchProcess: Batches, preflights,
and converts PDF files into RIP-
friendly EPS from a single dialog box.

•  pdfCropMarks: Assigns crop marks
to PDF files.

Enfocus Software, Incorporated
234 Columbine Street, Suite 3008
P.O. Box 6410
Denver, CO 80206 USA
Tel: 303-393-7282 or 888-363-6287
Fax: 303-393-7290
Enfocus Software nv
Kleindokkaai 3-5
B-9000 Gent, BELGIUM
Tel: +32-(9) 269 16 90
Fax: +32-(9) 269 16 91
www.enfocus.be

PitStop
Enfocus PitStop enables you to visually
edit any PDF document without the

native application file. By simply
clicking-and-dragging, you can select
text or graphics to edit, move, scale,
rotate, and/or change color.

CheckUp
Enfocus CheckUp preflights and
checks PDF documents to make sure
documents have been properly
created. With CheckUp, you can
quickly check settings such as font
embedding, desired image resolution,
and color space.

CheckUp also generates a comprehen-
sive preflight report divided into four
main sections: fonts, images, color,
and general information. The report
lists warnings and errors and includes
hyperlinks to the flagged objects in the
checked PDF document.

DoubleCheck
DoubleCheck is a true server applica-
tion for print production. With
DoubleCheck, you can preflight,
correct, convert, and normalize your
PostScript, PDF, and EPS files before
going into prepress production.
DoubleCheck contains numerous
automatic correction functions such
as spot to process and font inclusion.

Lantana
39560 Stevenson Place, Suite 220
Fremont, CA 94539 USA
Tel: 510-744-0282
Fax: 510-744-1307
www.lantanarips.com

Crackerjack
Crackerjack is a powerful plug-in
that enables PDF-based color
production printing by providing
expert overprint output and associ-
ated devices—imagesetters, proofers,
platesetters, and digital presses—

Extending Adobe Acrobat

through a simple to use and visually
intuitive user interface. Crackerjack
is unique in that it provides the user
with buttons and dials to tune the
position, scaling, separations,
screening, stored settings, and so on
of all output. Crackerjack generates
composite color PostScript files with
in-RIP separation commands to yield
significant performance improvements.

Crackerjack Pilot
Crackerjack Pilot is an automation
option to Crackerjack that enables
you to set up designated “hot folders,”
each with an associated output device
and user-specified settings. Crackerjack
Pilot continually scans these folders
and processes any PDF documents
found within. Pilot folders can be set up
for different output devices, different
classes of work, or different customers.

PDF PowerPack
PDF PowerPack is a bundle of the
leading graphic arts tools for PDF
production, plus an interactive
tutorial CD. The bundle includes
CheckUp (preflight) and PitStop
(editing) from Enfocus, Imposing
Plus (imposition) from Quite, and
Crackerjack (output control) from
Lantana. Also included is a training
and reference CD, “Adobe Acrobat and
PDF Workflow,” from Digital Media.

OPI Doctor
OPI Doctor enables you to make
adjustments to Open Prepress
Interface (OPI) information within a
PDF document. With OPI Doctor,
you can include or substitute images
(skinny PDF to fat PDF, or vice
versa), verify and update links, and
perform other OPI-related functions.

Acrobat plug-ins
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PDF Librarian
PDF Librarian is an archiving tool that
enables you to store digital files within
a PDF document. This plug-in includes
a complete tool set for managing,
extracting, and launching digital files.
Especially useful in engineering projects,
Web site management, and graphic
arts projects, PDF Librarian provides
hot folder input, compression, encryp-
tion, versions, and revision capabilities.

PDF Bellhop
With PDF Bellhop, you can turn a PDF
file into a portable container for
prepress delivery. PDF Bellhop’s easy-
to-use features, such as “hot folder”
input, make it easy to include and
extract files and fonts when working
with your PDF documents. The plug-
in is not restricted to graphic arts
applications.

PDF Valet
PDF Valet is an easy-to-use free plug-
in that enables you to unpack digital
files previously inserted by PDF
Librarian or PDF Bellhop in PDF
documents. You can download PDF
Valet from the Lantana Web site.

Quite Software Ltd.
105 Ridley Road, Forest Gate
London E7 0LX UK
Tel: +44 181 257 1044
Fax:+44 181 522 1726
www.quite.com

Quite Imposing and Imposing Plus
Quite Imposing and Imposing Plus
both feature a toolkit for performing
PDF imposition, which is simple to
learn, powerful, and above all visual.
In addition to the toolkit, Imposing
Plus includes “Step and Repeat,”
manual imposition, page numbering,
and electronic masking tape.

Extensis Corporation
1800 S.W. First Avenue, Suite 500
Portland, OR 97201 USA
Tel: 503-274-2020
Fax: 503-274-0530
www.extensis.com

PreFlight Pro
Extensis PreFlight Pro automates the
preflight process, using the unique
Pilot feature to find and correct errors
in page layout and illustration
programs before the job is output.
After preflighting, the job can be
distilled into a clean, error-free PDF file.

HELIOS Software GmbH
Steinriede 3, D-30827
Garbsen, Germany
Tel: +49 5131 709320
Fax: +49 5131 709325
www.helios.com

PDF Handshake
Helios PDF Handshake—an exten-
sion for EtherShare and EtherShare
OPI servers that supports PostScript
Type 1 and 3, as well as TrueType—
enables you to print PDF documents
to any PostScript device, including
Level 1 RIPs, with an Helios supplied
Acrobat plug-in or UNIX platform tool:

•  Separated for final print or matched
for proof print

•  With optional merging of spot-to-
process colors

•  With registration marks

•  With proper colors

In addition, PDF Handshake enables
you to use PDF as high resolution
input format for the OPI workflow.
With PDF Handshake, you can
generate color correct EPS low
resolution images of PDF originals.

Imation Publishing Software
1011 Western Avenue, Suite 900
Seattle, WA 98104 USA
Tel: 206-689-6700
Fax: 206-689-6701
ips.imation.com

PressWise
Imation PressWise produces precise,
plate-ready signatures in minutes, for
use on Web or sheet-fed presses. It
includes the ability to RIP files to
screen, which allows detailed, on-screen
review of font, ink, and page specifi-
cations. PressWise comes with
customizable sets of page, form and
sheet marks, including the option to
use EPS art as a mark. PressWise 3.0
now imposes PDF files, enabling you
to mix PDF, EPS, and PostScript
pages within the same signature.

OPEN
Imation OPEN software enables you
to automate time-consuming, repeti-
tive tasks—such as creating PDF files
on a server, converting PDF to
PostScript, or distributing PDF files
to multiple recipients—within a
distributed server environment. With
OPEN, you can send files into the
Pipeline from anywhere on the network
and OPEN controls the progress of
the files each step of the way.

Imation Media Manager
Media Manager is a client/server
database system that manages text,
image, sound, video, and other
digitized media files from a high-
performance server. Users use the
Media Manager PDF I Piece plug-in
to transparently catalog, preview,
locate, and retrieve their PDF docu-
ments from the Media Manager
database.

Tools that support PDF
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UltimateTechnographics
1 Westmount Square, Suite 1700
Montreal, QU, Canada H3Z 2P9
Tel: 514-938-9050 or 800-363-3590
Fax: 514-938-5225
www.ultimate-tech.com

Ultimate Server
Ultimate Server combines the tech-
nologies of Impostrip, UltimateFlow,
and Trapeze into a single powerful
PDF workflow that is designed to
manage multiple processes on one
machine (Macintosh or Windows
NT). Ultimate Server moves data
once by processing it through an
integrated workflow stream.

ScenicSoft Incorporated
11400 Airport Road
Everett, WA 98204 USA
Tel: 425-355-6655
Fax: 425-355-6898
www.scenicsoft.com

Preps
Preps Imposition Software is a
complete prepress solution that runs
on Macintosh and Windows plat-
forms. Preps electronically imposes
PDF pages into signatures, dramati-
cally cutting job costs and production
time. Preps also supports PostScript,
EPS, TIFF, DCS, and Xerox XDOD
files from more than 120 applications.
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Conclusion

Congratulations! You have just
completed Adobe’s How to Create
Adobe PDF Files for Print and Press.
We hope you have learned a lot about
how you can use Acrobat to convert
your documents to PDF files and
optimize them for print and press. As
you continue to work with PDF files,
we encourage you to keep this
booklet close at hand so you can refer
to it when you need to review par-
ticular procedures.

For more information about
Adobe Acrobat and other Adobe
products, start with the Adobe
home page at www.adobe.com on
the World Wide Web.

For information on how to purchase
Adobe products in the U.S. and
Canada, please call 800-272-3623 or
contact your local Adobe Authorized
Reseller.

To download the free Acrobat
Reader, visit the Adobe home page
at www.adobe.com on the World
Wide Web.

For additional technical information,
see the Adobe CustomerFirst Support
Web pages at www.adobe.com/
supportservice/custsupport/.



49

Glossary

Adobe PostScript
A page description language devel-
oped by Adobe Systems Incorporated.

ATM®

Adobe Type Manager® software
created by Adobe Systems. ATM
provides crisp, clear type at any
point size on screen and in print.

Black Generation
The representation of black using
only the K component, instead of a
combination of C, M, and Y.

Bleeds
Extending the image beyond the
finished trim size so that the image
runs right to the edge of the printed
sheet after trimming and binding.

Bitmap
Graphic images consisting of many
tiny cells of numerical computer data.
The number of cells determines the
resolution of the bitmap, while the
value of each cell establishes the
density or darkness of each cell and
therefore its tone.

CMYK
An acronym for the four process colors:
cyan, magenta, yellow, and black.

DCS
An acronym for Desktop Color
Separation, a data file standard
defined by QuarkXPress to assist in
making color separations with a
desktop publishing system. Using DCS,
five files are created: four color files
containing cyan, magenta, yellow, and
black image data, and a composite
color view file of the color image.

Driver
Software that aids in the transfer of
information between the computer
and the peripheral controlled by the
driver software program. In publish-
ing, the most common drivers are
printer drivers.

Duotone
A halftone image created by over-
printing two different halftone
screens of the same image with
different tonal values. Duotones are
printed using two black inks or a
black and a colored ink. Duotones are
created to increase the detail and
saturation of the black part of an
image, or to create a special effect.

EPS
An acronym for Encapsulated
PostScript, a file type that is created
by a wide variety of  computer
programs. EPS files contain all of
the vector and bitmap information
necessary to image a single page.
These files are usually not intended
to be printed by themselves, but
are placed in a page design and
then printed.

Grayscale
Data represented by only the K
component.

In-RIP trapping
The process of trapping data inside
the RIP during the print process.

JPEG
An acronym for Joint Photographic
Experts Group, an ISO group that has
established a standard for the com-
pression of bitmapped, scanned, and
rendered color images.

Monochrome
A single color. Monochrome usually
refers to a black-and-white image.

OPI
An acronym for Open Prepress
Interface, a communication connec-
tion developed by Aldus Corporation
that facilitates links between CEPS
and desktop publishing systems.
Using OPI, view files or high resolu-
tion scans can be transferred to
desktop publishing systems and
placed in page layout software. When
the page file is sent back to the CEPS
for processing and output, the high
resolution image data is automati-
cally swapped for the view file. OPI is
frequently used by systems that seek
to maintain high-resolution image
data separate from page layout files.
OPI is often compared to DCS.

PDF
An acronym for Portable Document
Format. Created by Adobe Systems,
PDF is a file format used to represent
a document in a manner independent
of the application software, hardware,
and operating system used to create it.

PPD
An acronym for PostScript Printer
Description file. Each PostScript
printer has an associated PPD file,
which contains information used
by printer drivers and some applica-
tions to control the PostScript
creation criteria.
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Press Optimize
A set of Acrobat Distiller Job
Options recommended by Adobe to
create a PDF file optimized for
output to a press.

Print Optimize
A set of Acrobat Distiller Job Options
recommended by Adobe to create a
PDF file optimized for output to a
four-color composite printer.

Quark PDF
A Printer Description File used by
QuarkXPress 3.3.1 and earlier ver-
sions of the software to read PPD
files. Quark PDF files are not used in
QuarkXPress 3.3.2 or later.

RGB
An acronym for red, green, and blue,
the three primary colors blended to
create the spectrum of colors dis-
played on a color monitor.

TIFF
An acronym for Tagged Image File
Format, a standard format developed
by Aldus Corporation for bitmap or
raster graphics, usually scanned
images. TIFF can handle a variety of
image data, from 8-bit black-and-
white images to 24-bit color RGB or
CMYK images.

Trapping
The intentional overlapping of colors
along common boundaries to prevent
unprinted paper from showing in the
event of misregistration in printing.

UCR
An acronym for undercolor removal.
UCR is the technique for reducing
the cyan, magenta, and yellow
content in neutral gray shadow areas
of a reproduction and replacing them
with black ink so that the reproduc-
tion will appear normal but will use
less process color ink.

ZIP
A compression method that does not
remove data to achieve compression.
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